OpenSSL < 0.9.7c ASN.1 Decoding Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

Arbitrary code could be executed on the remote server.

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.7c.

A remote attacker could trigger a denial of service or even execute
arbitrary code by using an invalid client certificate.

See also :

Solution :

Upgrade to OpenSSL 0.9.7c or later.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 8.7
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 17753 ()

Bugtraq ID: 8732

CVE ID: CVE-2003-0543

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial