OpenSSL < 0.9.6m / 0.9.7d Denial of Service

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote server is vulnerable to a denial of service attack.

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.6m or 0.9.7d.

A remote attacker can crash the server by sending an overly long
Kerberos ticket or a crafted SSL/TLS handshake.

See also :

Solution :

Upgrade to OpenSSL 0.9.6m / 0.9.7d or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 17750 ()

Bugtraq ID: 9899

CVE ID: CVE-2004-0079