OpenSSL < 0.9.6k Denial of Service

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.

Synopsis :

The remote server is vulnerable to a denial of service attack.

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.6k.

A remote attacker can trigger a denial of service by using an invalid
client certificate.

Solution :

Upgrade to OpenSSL 0.9.6k or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.1
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 17748 ()

Bugtraq ID: 8732

CVE ID: CVE-2003-0543