OpenSSL < 0.9.6f Denial of Service

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.

Synopsis :

The remote server is vulnerable to a denial of service attack.

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.6f.

A remote attacker can trigger a denial of service by sending a
specially crafted SSLv2 CLIENT_MASTER_KEY message.

See also :

Solution :

Upgrade to OpenSSL 0.9.6f or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 17747 ()

Bugtraq ID: 8746

CVE ID: CVE-2002-1568