This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.
The remote server is affected by multiple SSL-related
According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.6e. Such versions have the following
- On 64 bit architectures, these versions are vulnerable
to a buffer overflow that leads to a denial of service.
- Buffer overflows allow a remote attacker to execute
arbitrary code. (CVE-2002-0656)
- A remote attacker can trigger a denial of service by
sending invalid ASN.1 data. (CVE-2002-0659)
Upgrade to OpenSSL 0.9.6e or later.
Risk factor :
High / CVSS Base Score : 7.5
CVSS Temporal Score : 6.2
Public Exploit Available : true