OpenSSL < 0.9.6b Predictable Random Generator

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.

Synopsis :

The remote server is affected by an SSL-related vulnerability.

Description :

According to its banner, the remote web server is running a version
of OpenSSL that is earlier than 0.9.6b and allows remote attackers to
predict the output of the pseudo-random generator.

Solution :

Upgrade to OpenSSL 0.9.6b or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 17745 ()

Bugtraq ID: 3004

CVE ID: CVE-2001-1141