Oracle WebLogic Admin State Unspecified Privilege Escalation (CVE-2008-4011)

This script is Copyright (C) 2011-2012 Tenable Network Security, Inc.


Synopsis :

The remote Oracle WebLogic Server has an unspecified privilege
escalation vulnerability.

Description :

According to its self-reported banner, the version of Oracle WebLogic
Server running on the remote host is affected by an unspecified
privilege escalation vulnerability such that some applications in
admin state are made available to non-admin users.

See also :

http://www.oracle.com/technetwork/topics/security/2804-094742.html

Solution :

Upgrade and/or apply the appropriate patch as described in Oracle's
advisory.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:N/AC:H/Au:S/C:N/I:P/A:N)

Family: Web Servers

Nessus Plugin ID: 17739 ()

Bugtraq ID:

CVE ID: CVE-2008-4011

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial