Oracle WebLogic Multiple Authorizer Unspecified Privilege Escalation (CVE-2008-4009)

This script is Copyright (C) 2011-2012 Tenable Network Security, Inc.


Synopsis :

The remote Oracle WebLogic Server has an unspecified privilege
escalation vulnerability.

Description :

According to its self-reported banner, the version of Oracle WebLogic
Server running on the remote host is affected by an unspecified
privilege escalation vulnerability that can occur for some resources
when the server is configured with more than one authorizer, such as a
XACMLAuthorizer and a DefaultAuthorizer.

See also :

http://www.oracle.com/technetwork/topics/security/2802-092727.html

Solution :

Install the install the 9.1 patch for CR334468.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)

Family: Web Servers

Nessus Plugin ID: 17737 ()

Bugtraq ID:

CVE ID: CVE-2008-4009