Oracle WebLogic Console / WLST Unspecified Privilege Escalation (CVE-2008-2577)

This script is Copyright (C) 2011-2012 Tenable Network Security, Inc.


Synopsis :

The remote Oracle WebLogic Server has a privilege escalation
vulnerability.

Description :

According to its self-reported banner, the version of Oracle WebLogic
Server running on the remote host is affected by an unspecified
privilege escalation vulnerability in the Console / WLST component.

See also :

http://www.oracle.com/technetwork/topics/security/2790-084240.html

Solution :

Upgrade to WebLogic Server / WebLogic Express 9.2 MP3 or later.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:N/AC:H/Au:S/C:P/I:P/A:P)

Family: Web Servers

Nessus Plugin ID: 17732 ()

Bugtraq ID:

CVE ID: CVE-2008-2577