Sendmail < 8.13.8 Header Processing Overflow DoS

This script is Copyright (C) 2011 Tenable Network Security, Inc.

Synopsis :

The remote mail server is susceptible to a denial of service

Description :

The remote mail server is running a version of Sendmail earlier than
8.13.8. Such versions are reportedly affected by a use-after-free
flaw that may allow an attacker to crash the server.

See also :

Solution :

Upgrade to Sendmail 8.13.8 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.1
Public Exploit Available : true

Family: SMTP problems

Nessus Plugin ID: 17724 ()

Bugtraq ID: 19714

CVE ID: CVE-2006-4434