PHP < 4.4.2 Multiple XSS Vulnerabilities

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote web server uses a version of PHP that is affected by
multiple cross-site scripting vulnerabilities.

Description :

According to its banner, the version of PHP installed on the remote
host is older than 4.4.2. Such versions are potentially affected by
multiple cross-site scripting vulnerabilities when display_errors and
html_errors are on.

See also :

http://www.php.net/releases/4_4_2.php

Solution :

Upgrade to PHP version 4.4.2 or later.

Risk factor :

Low / CVSS Base Score : 2.6
(CVSS2#AV:N/AC:H/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 2.3
(CVSS2#E:H/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 17709 ()

Bugtraq ID: 16220

CVE ID: CVE-2006-0208