HP-UX PHSS_30055 : s700_800 11.04 Virtualvault 4.7 IWS update

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.04 Virtualvault 4.7 IWS update :

The remote HP-UX host is affected by multiple vulnerabilities :

- Multiple stack-based buffer overflows in mod_alias and
mod_rewrite modules for Apache versions prior to 1.3.29.

- Potential Apache HTTP server vulnerabilities have been
reported: CVE-2003-0545 CVE-2003-0543 CVE-2003-0544 CERT
VU#935264 CERT VU#255484 CERT VU#255484 CERT VU#686224
CERT VU#732952 CERT VU#104280
http://www.openssl.org/news/secadv_20030930.txt.

See also :

http://www.openssl.org/news/secadv_20030930.txt

Solution :

Install patch PHSS_30055 or subsequent.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.4
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: HP-UX Local Security Checks

Nessus Plugin ID: 17511 (hpux_PHSS_30055.nasl)

Bugtraq ID: 8911

CVE ID: CVE-2003-0543
CVE-2003-0544
CVE-2003-0545