phpMyAdmin < 2.6.1 pl2 Libraries and Themes Multiple XSS

This script is Copyright (C) 2005-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server contains a PHP application that is affected by
cross-site scripting vulnerabilities.

Description :

The installed version of phpMyAdmin suffers from multiple cross-site
scripting vulnerabilities due to its failure to sanitize user input in
several PHP scripts used as libraries and themes. A remote attacker
may use these issues to cause arbitrary code to be executed in a
user's browser, to steal authentication cookies and the like.

See also :

Solution :

Upgrade to phpMyAdmin 2.6.1 pl2 or later and disable PHP's
'register_globals' setting.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 17220 ()

Bugtraq ID: 12644

CVE ID: CVE-2005-0543