Sybase Adaptive Server Enterprise < 12.5.4.0 Multiple Vulnerabilities

This script is Copyright (C) 2005-2011 Tenable Network Security, Inc.


Synopsis :

The remote database service is affected by unspecified
vulnerabilities.

Description :

The remote host is running Sybase Adaptive Server Enterprise, a SQL
server with network capabilities.

The remote version of this software is earlier than 12.5.4.0. Such
versions are affected by several unspecified security flaws.

See also :

http://www.securityfocus.com/archive/1/385198

Solution :

Upgrade to version 12.5.4.0 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.5
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 17163 ()

Bugtraq ID: 13020
13015
13014
13013
13012
13009
12562

CVE ID: CVE-2005-0441