HP-UX Security patch : PHKL_22701

This script is Copyright (C) 2005-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a vendor-supplied security patch

Description :

The remote host is missing HP-UX Security Patch number PHKL_22701 .
(Sec. Vulnerability in setrlimit(1M) (rev. 1))

See also :

HPUX security bulletin 156

Solution :

ftp://ftp.itrc.hp.com/hp-ux_patches/s700/10.X/PHKL_22701

Risk factor :

High

Family: HP-UX Local Security Checks

Nessus Plugin ID: 17102 (hpux_PHKL_22701.nasl)

Bugtraq ID:

CVE ID: