HP-UX PHSS_30586 : HP-UX XFree86, Remote Unauthorized Privileged Access, Execution of Arbitrary Code (HPSBUX01018 SSRT4692 rev.2)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.04 (VVOS) Xserver cumulative patch :

A potential security vulnerability has been identified with HP UX,
where a buffer overflow in XFree86 could be remotely exploited to gain
unauthorized privileged access.

See also :

http://www.nessus.org/u?010510e2

Solution :

Install patch PHSS_30586 or subsequent.

Risk factor :

High

Family: HP-UX Local Security Checks

Nessus Plugin ID: 17080 (hpux_PHSS_30586.nasl)

Bugtraq ID:

CVE ID: