HP-UX PHSS_27547 : HP-UX Running Apache, Remote Denial of Service (DoS) or Elevation Privilege, or Execution of Arbitrary Code (HPSBUX00197 SSRT2332 rev.11)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.X OV SIP3.0 web server update :

A potential remotely exploitable vulnerability in handling of large
data chunks in Apache-based web servers.

See also :

http://www.nessus.org/u?c581f274

Solution :

Install patch PHSS_27547 or subsequent.

Risk factor :

High

Family: HP-UX Local Security Checks

Nessus Plugin ID: 16791 (hpux_PHSS_27547.nasl)

Bugtraq ID:

CVE ID: