HP-UX PHSS_29057 : HPSBUX0306-265 SSRT3570 Security Vulnerability in HP-UX VVOS OpenSSH

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.04 Virtualvault 4.6 SSH expired password change :

OpenSSH versions 2.0 - 3.0.2 contain a buffer overflow.

Solution :

Install patch PHSS_29057 or subsequent.

Risk factor :

High

Family: HP-UX Local Security Checks

Nessus Plugin ID: 16720 (hpux_PHSS_29057.nasl)

Bugtraq ID:

CVE ID: