HP-UX PHCO_29682 : HP-UX Running newgrp(1), Local Privilege Elevation (HPSBUX01102 SSRT4687 rev.2)

This script is Copyright (C) 2005-2014 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.00 cumulative newgrp(1) patch :

A potential vulnerability has been identified with the HP-UX newgrp(1)
command that may allow authorized users to elevate privileges.

See also :

http://www.nessus.org/u?23437f2e

Solution :

Install patch PHCO_29682 or subsequent.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)

Family: HP-UX Local Security Checks

Nessus Plugin ID: 16615 (hpux_PHCO_29682.nasl)

Bugtraq ID:

CVE ID: CVE-2004-1328