HP-UX PHSS_29886 : HPSBUX0311-302 SSRT3670 Rev.1 VirtualVault OpenSSH

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.04 Virtualvault 4.6 SSH update :

Potential buffer overflow in OpenSSH versions prior to 3.7.1.

Solution :

Install patch PHSS_29886 or subsequent.

Risk factor :

High

Family: HP-UX Local Security Checks

Nessus Plugin ID: 16589 (hpux_PHSS_29886.nasl)

Bugtraq ID:

CVE ID: