HP-UX PHSS_29894 : s700_800 11.04 Webproxy server 2.0 update

This script is Copyright (C) 2005-2015 Tenable Network Security, Inc.

Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.04 Webproxy server 2.0 update :

The remote HP-UX host is affected by multiple vulnerabilities :

- Potential Apache HTTP server vulnerabilities have been
reported: CVE-2003-0545 CVE-2003-0543 CVE-2003-0544 CERT
VU#935264 CERT VU#255484 CERT VU#255484 CERT VU#686224
CERT VU#732952 CERT VU#104280

- Multiple stack-based buffer overflows in mod_alias and
mod_rewrite modules for Apache versions prior to 1.3.29.

See also :


Solution :

Install patch PHSS_29894 or subsequent.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.4
Public Exploit Available : false

Family: HP-UX Local Security Checks

Nessus Plugin ID: 16588 (hpux_PHSS_29894.nasl)

Bugtraq ID: 8911

CVE ID: CVE-2003-0543