This script is Copyright (C) 2004-2014 Tenable Network Security, Inc.
The remote database server is affected by multiple vulnerabilities.
You are running a version of MySQL which is older than version 4.0.21.
Such versions are potentially affected by two flaws :
- There is an unauthorized database GRANT privilege
vulnerability, which may allow an attacker to misuse the
GRANT privilege it has been given and to use it against
other databases. (CVE-2004-0957)
- A denial of service vulnerability may be triggered by
the misuse of the FULLTEXT search functionality.
See also :
Upgrade to MySQL 4.0.21 or later, as this reportedly fixes the issue.
Risk factor :
Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : true