MS04-020: Vulnerability in POSIX could allow code execution (841872)

This script is Copyright (C) 2004-2015 Tenable Network Security, Inc.

Synopsis :

Local users can elevate their privileges.

Description :

The remote host is running a version of the posix subsystem that
contains a flaw that could allow a local attacker to execute arbitrary
code on the host, thus escalating his privileges and obtaining the full
control of the remote system.

See also :

Solution :

Microsoft has released a set of patches for Windows NT and 2000.

Risk factor :

High / CVSS Base Score : 7.2
CVSS Temporal Score : 6.0
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 13638 ()

Bugtraq ID: 10710

CVE ID: CVE-2004-0210