RHEL 2.1 : kdelibs (RHSA-2003:193)

This script is Copyright (C) 2004-2014 Tenable Network Security, Inc.


Synopsis :

The remote Red Hat host is missing one or more security updates.

Description :

Updated KDE packages that resolve a vulnerability in KDE's SSL
implementation are now available.

KDE is a graphical desktop environment for the X Window System.

KDE versions 2.2.2 and earlier have a vulnerability in their SSL
implementation that makes it possible for users of Konqueror and other
SSL enabled KDE software to fall victim to a man-in-the-middle attack.

Users of KDE should upgrade to these erratum packages, which contain
KDE 2.2.2 with a backported patch to correct this vulnerability.

See also :

https://www.redhat.com/security/data/cve/CVE-2003-0370.html
http://www.kde.org/info/security/advisory-20030602-1.txt
http://rhn.redhat.com/errata/RHSA-2003-193.html

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Red Hat Local Security Checks

Nessus Plugin ID: 12400 ()

Bugtraq ID:

CVE ID: CVE-2003-0370