This script is Copyright (C) 2004-2012 Tenable Network Security, Inc.
The remote web server is affected by a denial of service.
The remote host appears to be running a version of Apache 2.x that is
older than 2.0.50.
There is denial of service flaw in Apache 2.0.x that can be triggered
by sending a specially crafted HTTP request, which results in the
consumption of an arbitrary amount of memory. On 64-bit systems with
more than 4GB virtual memory, this may lead to heap based buffer
There is also a denial of service vulnerability in mod_ssl's
'ssl_io_filter_cleanup' function. By sending a request to a vulnerable
server over SSL and closing the connection before the server can send
a response, an attacker can cause a memory violation that crashes the
See also :
Upgrade to Apache 2.0.50 or newer.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 3.7
Public Exploit Available : false