This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.
The remote web server is affected by a denial of service
The remote host appears to be running a version of Apache 2.x which is
older than 2.0.49. Such versions are reportedly affected by a denial
of service vulnerability in the 'mod_ssl' module. An attacker could
exploit this in order to deny service to the Apache server.
Upgrade to Apache web server version 2.0.49 or later.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : true