Robo-FTP Pre-authentication Command Execution DoS

This script is Copyright (C) 2004-2011 Audun Larsen

Synopsis :

The remote FTP server has a denial of service vulnerability.

Description :

The remote host seems to be running Robo-FTP.

According to its banner, this version has a denial of service
vulnerability. Sending certain commands to the service before
authentication has been negotiated causes the service to crash.

See also :

Solution :

Upgrade to the latest version of this application.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.8
Public Exploit Available : true

Family: FTP

Nessus Plugin ID: 12082 ()

Bugtraq ID: 9729