Jigsaw < 2.2.4 Unspecified URI Parsing Unspecified Vulnerability

This script is Copyright (C) 2004-2011 Tenable Network Security, Inc.

Synopsis :

The remote web server has an unspecified vulnerability.

Description :

According to its banner, the remote version of Jigsaw web server has
an unspecified vulnerability related to the way it parses URIs.

See also :


Solution :

Upgrade to Jigsaw 2.2.4 or later.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 5.5
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 12071 (jigsaw_2_2_4.nasl)

Bugtraq ID: 9711

CVE ID: CVE-2004-2274