Zope < 2.6.3 Multiple Vulnerabilities

This script is Copyright (C) 2004-2011 Tenable Network Security, Inc.


Synopsis :

The remote web server contains an application server that is affected
by multiple vulnerabilities.

Description :

The remote web server is a version of Zope which is older than version
2.6.3.

There are multiple security issues in all releases prior to version
2.6.3 or 2.7 BETA4 which can be exploited by an attacker to perform
cross-site scripting attacks, obtain information about the remote
host, or disable this service remotely.

Note that Nessus solely relied on the version number of the server,
so if the hotfix has already been applied, this might be a false
positive

See also :

http://mail.zope.org/pipermail/zope-announce/2004-January/001325.html

Solution :

Upgrade to Zope 2.6.3 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 11985 ()

Bugtraq ID: 9400

CVE ID: