INN < 2.4.1 Control Message Handling Code Overflow

This script is Copyright (C) 2004-2011 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by a buffer overflow vulnerability.

Description :

The remote host is running INN 2.4.0.

There is a known security flaw in this version of INN that could allow an
attacker to execute arbitrary code on this server.

See also :

Solution :

Upgrade to version 2.4.1 or later.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 5.5
Public Exploit Available : false

Family: Gain a shell remotely

Nessus Plugin ID: 11984 (inn_control_message_overflow.nasl)

Bugtraq ID: 9382

CVE ID: CVE-2004-0045