This script is Copyright (C) 2003-2012 Tenable Network Security, Inc.
The remote web server is affected by multiple vulnerabilities.
The remote host appears to be running a version of Apache 2.x which is
older than 2.0.48. Such versions are reportedly affected by multiple
- The mod_rewrite and mod_alias modules fail to handle
regular expressions containing more than 9 captures
resulting in a buffer overflow.
- A vulnerability may occur in the mod_cgid module caused
by the mishandling of CGI redirect paths. This could
cause Apache to send the output of a CGI program to the
See also :
Upgrade to Apache web server version 2.0.48 or newer.
Risk factor :
Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.4
Public Exploit Available : false