Postfix < 2.0 Multiple Vulnerabilities

This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.


Synopsis :

The remote server is vulnerable to a denial of service.

Description :

The remote host is running a version of Postfix that is as old as or
older than 1.1.12.

There are two vulnerabilities in this version that could allow an
attacker to remotely disable it, or to be used as a DDoS agent against
arbitrary hosts.

Solution :

Upgrade to Postfix 2.0.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:H/RL:OF/RC:C)
Public Exploit Available : true

Family: SMTP problems

Nessus Plugin ID: 11820 ()

Bugtraq ID: 8361
8362

CVE ID: CVE-2003-0468
CVE-2003-0540