Postfix < 2.0 Multiple Vulnerabilities

This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.

Synopsis :

The remote server is vulnerable to a denial of service.

Description :

The remote host is running a version of Postfix that is as old as or
older than 1.1.12.

There are two vulnerabilities in this version that could allow an
attacker to remotely disable it, or to be used as a DDoS agent against
arbitrary hosts.

Solution :

Upgrade to Postfix 2.0.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : true

Family: SMTP problems

Nessus Plugin ID: 11820 ()

Bugtraq ID: 8361

CVE ID: CVE-2003-0468

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial