This script is Copyright (C) 2003-2015 George A. Theall
The remote web server is affected by a cross-site scripting
The remote server is running at least one instance of IMP whose
version number is between 3.0 and 3.2.1 inclusive. Such versions are
vulnerable to several cross-scripting attacks whereby an attacker can
reading an HTML message from the attacker.
Note : Nessus has determined the vulnerability exists on the target
simply by looking at the version number of IMP installed there. If the
installation has already been patched, consider this a false positive.
See also :
Upgrade to IMP version 3.2.2 or later or apply patches found
in the announcements to imp/lib/MIME/Viewer/html.php.
Risk factor :
Medium / CVSS Base Score : 4.3