mod_mylo for Apache mylo_log Logging Function HTTP GET Overflow

This script is Copyright (C) 2003-2011 Tenable Network Security, Inc.

Synopsis :

The remote web server module has a buffer overflow vulnerability.

Description :

According to the banner, the remote host is using a vulnerable
version of mylo_log, a MySQL logging module for Apache. Such
versions have a buffer overflow vulnerability which could result
in arbitrary code execution.

See also :

Solution :

Upgrade to mod_mylo 0.2.2 or later.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 6.2
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 11809 ()

Bugtraq ID: 8287

CVE ID: CVE-2003-0651