Ceilidh testcgi.exe query Parameter XSS

This script is Copyright (C) 2003-2012 Tenable Network Security, Inc.

Synopsis :

The remote host has a CGI installed that is affected by a
cross-site scripting vulnerability.

Description :

The remote host has a CGI called 'testcgi.exe' installed
under /cgi-bin that is vulnerable to a cross-site scripting

Solution :

Upgrade to a newer version.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 4.3
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 11610 ()

Bugtraq ID: 7214

CVE ID: CVE-2003-1531