PostgreSQL < 7.2.3 Multiple Vulnerabilities

This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.

Synopsis :

Arbitrary commands may be run on the remote server.

Description :

The remote PostgreSQL server, according to its version number, is
vulnerable to various flaws which may allow an attacker who has the
rights to query the remote database to obtain a shell on this host.

Solution :

Upgrade to postgresql 7.2.3 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 4.8
Public Exploit Available : false