SquirrelMail 1.2.9 / 1.2.10 read_body.php Multiple Parameter XSS

This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.


Synopsis :

The remote web server is affected by a cross-site scripting
vulnerability.

Description :

The remote host seems to be vulnerable to a security problem in
SquirrelMail. The 'read_body.php' script doesn't filter out user
input for multiple parameters, allowing for XSS attacks.

Solution :

Upgrade to a newer version of this software.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:H/RL:OF/RC:ND)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 11415 ()

Bugtraq ID: 6302

CVE ID: CVE-2002-1341