This script is Copyright (C) 2003-2012 Tenable Network Security, Inc.
The remote web server is affected by an information discolsure
The remote host appears to be running a version of
Apache 2.x which is older than 2.0.43.
Such versions are reportedly affected by an infomration disclosure
vulnerability. An attacker can exploit this vulnerability by making a
POST request to files in a folder with both WebDAV and CGI enabled.
*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive.
See also :
Upgrade to Apache web server version 2.0.43 or newer.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : true