HP JetDirect < Q.24.09 Multiple Vulnerabilities

This script is (C) 2003-2016 Tenable Network Security, Inc.


Synopsis :

The remote print server is affected by multiple vulnerabilities.

Description :

The remote HP JetDirect is, according to its version number,
vulnerable to an issue that may allow an attacker to
gain unauthorized access on this printer, or crash it.

See also :

http://www.nessus.org/u?ec454809

Solution :

Upgrade to Firmware Q.24.09 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 4.2
(CVSS2#E:U/RL:U/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 11396 (hp_jetdirect_vulns.nasl)

Bugtraq ID: 7070

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now