mod_frontpage for Apache fpexec Remote Overflow

This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.


Synopsis :

The remote web server module has a buffer overflow vulnerability.

Description :

The remote host is using the Apache mod_frontpage module.

mod_frontpage older than 1.6.1 is vulnerable to a buffer overflow that
could allow an attacker to gain root access.

*** Since Nessus was not able to remotely determine the version *** of
mod_frontage you are running, you are advised to manually *** check
which version you are running as this might be a false *** positive.

If you want the remote server to be remotely secure, we advise you do
not use this module at all.

Solution :

Disable this module.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.5
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 11303 ()

Bugtraq ID: 4251

CVE ID: CVE-2002-0427