MySQL < 3.23.54 / 4.0.6 Multiple Vulnerabilities

This script is Copyright (C) 2002-2014 Tenable Network Security, Inc.


Synopsis :

The remote database server could be disabled remotely.

Description :

The remote host is running a version of MySQL older than 3.23.54 or
4.0.6.

The remote version of this product contains several flaw that could
allow an attacker to crash this service remotely.

See also :

http://www.nessus.org/u?4e1b5afc

Solution :

Upgrade MySQL to version 3.23.54 or 4.0.6.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 11192 ()

Bugtraq ID: 6368
6370
6373
6374
6375
8796

CVE ID: CVE-2002-1373
CVE-2002-1374
CVE-2002-1375
CVE-2002-1376