Apache JServ Nonexistent JSP Request XSS

This script is Copyright (C) 2002-2015 Matt Moore

Synopsis :

The remote web server is vulnerable to a cross-site scripting issue.

Description :

Older versions of JServ (including the version shipped with Oracle9i App
Server v1.0.2) are vulnerable to a cross-site scripting attack using a
request for a nonexistent .JSP file.

Solution :

Upgrade to the latest version of JServ available at http://java.apache.org.
Also consider switching from JServ to TomCat, since JServ is no longer

Risk factor :

Medium / CVSS Base Score : 4.3

Family: CGI abuses : XSS

Nessus Plugin ID: 10957 (Jserv_css.nasl)

Bugtraq ID: