Webalizer < 2.01-09 Multiple XSS

This script is Copyright (C) 2001-2015 Alert4Web.com

Synopsis :

A web application on the remote host has multiple cross-site
scripting vulnerabilities.

Description :

Webalizer, a web server log analysis application, was detected on the
remote host. This version of Webalizer has multiple cross-site
scripting vulnerabilities that could allow malicious HTML tags to be
injected in the reports.

See also :


Solution :

Upgrade to Version 2.01-09 and change the directory in 'OutputDir'.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.2
Public Exploit Available : false

Family: CGI abuses : XSS

Nessus Plugin ID: 10816 ()

Bugtraq ID: 3473

CVE ID: CVE-2001-0835