This script is Copyright (C) 2001-2014 Matt Moore
The remote web server is affected by a SQL query manipulation
The 'mod_auth_pgsql_sys' module is earlier than 0.9.6. Such versions are
reportedly affected by a SQL injection attack which could allow an
attacker to bypass authentication.
See also :
Upgrade to mod_auth_pgsql_sys version 0.9.6 or newer.
Risk factor :
High / CVSS Base Score : 7.5
CVSS Temporal Score : 5.5
Public Exploit Available : false