Sendmail < 8.11.6 -d category Value Local Overflow

This script is Copyright (C) 2001-2012 Tenable Network Security, Inc.


Synopsis :

The remote service is vulnerable to a privilege escalation attack.

Description :

The remote sendmail server, according to its version number, may be
vulnerable to a local buffer overflow allowing local users to gain
root privileges.

Solution :

Upgrade to Sendmail 8.12beta19 or 8.11.6.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 3.8
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: SMTP problems

Nessus Plugin ID: 10729 ()

Bugtraq ID: 3163

CVE ID: CVE-2001-0653