McAfee WebShield SMTP 4.5 Multiple Vulnerabilities

This script is Copyright (C) 2000-2016 Tenable Network Security, Inc.


Synopsis :

The remote service is vulnerable to multiple issues.

Description :

The remote WebShield server is subject to two flaws :

- It may let mail pass against some filter rules if the
attached files names have some strange chars in them
- It is possible for an outsider to crash this program
and force its reinstallation

*** Nessus did not actually test for these flaws - it just relied
*** on the banner to identify them. Therefore, this warning may be
*** a false positive

See also :

http://seclists.org/bugtraq/2000/Nov/332
http://www.nessus.org/u?c39082d6

Solution :

Contact the vendor for the fixed version of WebShield (later than 4.5).

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.1
(CVSS2#E:U/RL:W/RC:C)
Public Exploit Available : false

Family: SMTP problems

Nessus Plugin ID: 10557 ()

Bugtraq ID: 1589
1993

CVE ID: CVE-2000-0738
CVE-2000-1130

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now