MBDMS Database Server Long String Remote Overflow

This script is Copyright (C) 2001-2014 Tenable Network Security, Inc.

Synopsis :

The remote database server has a buffer overflow vulnerability.

Description :

According to its banner, the remote host is running a beta version of
MDBMS. It is very likely this version has a remote buffer overflow
vulnerability. A remote attacker could exploit this to crash the
service, or execute arbitrary code.

See also :


Solution :

Upgrade to the latest version of this software.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 8.7
Public Exploit Available : true

Family: Gain a shell remotely

Nessus Plugin ID: 10422 ()

Bugtraq ID: 1252

CVE ID: CVE-2000-0446