Sendmail 8.6.9 IDENT Remote Overflow

This script is Copyright (C) 2002-2012 Tenable Network Security, Inc.

Synopsis :

Arbitrary code may be run on the remote host.

Description :

The remote sendmail server, according to its version number, may be
vulnerable to the ident overflow which allows any remote attacker to
execute arbitrary commands as root.

Solution :

Upgrade to the latest version of Sendmail.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 9.5
Public Exploit Available : true

Family: SMTP problems

Nessus Plugin ID: 10278 ()

Bugtraq ID: 2311

CVE ID: CVE-1999-0204