Multiple Vendor rpc.nisd Long NIS+ Argument Remote Overflow

This script is Copyright (C) 2002-2014 Tenable Network Security, Inc.

Synopsis :

The remote service is vulnerable to a buffer overflow attack.

Description :

The remote RPC service 100300 (nisd) is vulnerable to a buffer overflow
attack that allows any user to obtain a root shell on this host.

See also :

Solution :

Disable this service if you don't use it, or apply the relevant patch.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 7.5

Family: RPC

Nessus Plugin ID: 10251 ()

Bugtraq ID: 104

CVE ID: CVE-1999-0008