Qpopper < 3.0.2 LIST Command Local Overflow

This script is Copyright (C) 2000-2014 Tenable Network Security, Inc.


Synopsis :

Arbitrary code may be run on the remote server.

Description :

There is a vulnerability in the Qpopper 3.0b package that allows users
with a valid account to gain a shell on the system

Solution :

Upgrade to version 3.0.2 or newer

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 6.2
(CVSS2#E:F/RL:U/RC:C)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 10197 ()

Bugtraq ID: 948

CVE ID: CVE-2000-0096